On Friday 15th of November at around 14:45 CET we received notice of several customers not being able to send mail from TOPdesk. Due to the high number of incoming incidents, we treated this as a major incident and started research with high priority. Development was contacted and a fix was deployed on all servers at 16:16 CET.
Further research showed that this particular error only occurs when you send a mail with an attachment.
The root cause of this error was an inconsistency in a dependency that had been updated. Precautions will be implemented to avoid these discrepancies in the future.
Posted Nov 19, 2024 - 10:03 CET
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 16:59 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 16:12 CET
Investigating
We are currently experiencing system wide disruptions with one of our services. As a result you might be unable to send out mail when you use our mail server.
We are aware of the problem and are working on a solution.
To help us troubleshoot this issue, please add the following information to your ticket when you are affected by this disruption: - The date and time of the last reproduction of this issue - The username of the user that reproduced this issue - A description of what the user was doing in TOPdesk - Browser activity and network traffic logs in a .HAR file, see KI 11015 on how to gather this information.
Please contact TOPdesk Support after submitting an incident, so we can store additional logfiles to investigate this.
Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.
E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.